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Getting Started 

1. The easiest way to get started is to visit www.mobile311.com.  Under the 

Mobile311 logo on the homepage is a hyperlink that says “View the Mobile311 

Map”.  This will connect you to the login screen to get started.   

 

Or if you prefer, in your favorite browser, go to http://map.mobile311.com to get to 

the login screen.  There is a notice on the login screen letting our older clients know 

that this is an updated version of our old web interface.    

 

 

  

 

2. If you already have an account, enter your username and password and click 

the Log In button.  If you do not have a username and password set up, visit 

www.mobile311.com/Support/CreateUsername.aspx to send in your 

information and receive password authorization within 48 hours.   

 

If you are using the demo site, click “Visit Our Demo Site”.   

 

http://www.mobile311.com/
http://map.mobile311.com/
http://www.mobile311.com/Support/CreateUsername.aspx
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The Layout 

At startup, you will see your initial extent (For demo users this is North America.  For 

registered accounts this will be your desired view) along with all the controls.  There are 

4 main sections.  

 

 

 

  

1. The Toolbar 

2. The  Map 

3. Collapsible Sidebar (Roll over Sidebar with your mouse to open.  Use the pushpin 
icon to keep panel expanded.) 

4. Collapsible Data Grid (Roll over Data Grid with your mouse to open.  Use the 
pushpin icon to keep panel expanded.) 
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The Toolbar 

The toolbar controls how you interact with the map and data points. All you have to do to 

activate a tool is click on it.  Initially, the Zoom In tool is activated after log in; you can double-

click directly onto a selected area on the map to get a closer view. 

   Street Map- Allows user to switch Map from Street view to Satellite view.  

  Initial Extent- Returns the map to the level of zoom at login. 

 Previous Extent &   Next Extent- Zooms out or in one level from current view. 

  Zoom In and   Zoom Out- Select button and click over map to zoom in or out of 

an area.  

  Fixed Zoom In and  Fixed Zoom Out- Click to zoom in or out by a fixed amount. 

  Pan- Click and drag to scroll across the map. 

   Flagging Tool- Allows the desktop user to input a work request.  

  Select Tool- Click to select a single point or lasso to select many points.  

  Identify Base Data Tool- Click to see base map data.  

  Clear Selection- Erase current selection of data points.  

  Measure- Click on areas of the map to calculate length and area of segments. 

  Print Map- Will print current view of the map.  (with or without legend) 

   Insight Dashboard- Pops up a user-friendly Administrative reporting tool in a new 

browser window.  

  Report Submenu- Allows you to access reports by Work Item Details, 

Work items Summary, Breadcrumbs, or Assignments. 
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The Sidebar 

The Sidebar allows you to choose what data is shown on the map.   Roll over the Sidebar 

Tabs with your mouse to open.  Use the pushpin icon to keep panel expanded.   

Upon login, the only data shown are the current locations of all your Mobile311 users.  

 

1. Side Tabs- Click on each tab to pop out the corresponding layer of the sidebar onto 

the map.   

a. Filter- Change date range, etc. 

b. Search- Search by work request ID, employee, 

breadcrumb ID, or address 

c. Tools- Change map size, save personalization, 

etc.  

 

 

2. Headers- Click on a header to bring up menu.   

a. Date Range- View data collected over a 

specified time period 

b. Work Items- View request data by 

Department 

c.  Statuses- Track work requests by status of 

completion 

d. Employees- Isolate data by employee 

e. GIS Data- Locate specific points 

 

3. Filters- Check or Uncheck a box to reveal or hide a data point.  
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The Data Grid 

The Data Grid displays data from the base map layers and appears after using the     

Identify Base Data tool, among other tools. Just click on the Identify Base Data tool 

and then click on a portion of the map that you would like GIS data from.  The Data Grid 

will pop up below the map filled with GIS data from the location selected. Use the pushpin 

icon to keep the panel expanded.   

 

1. Tabs- Click or roll over tabs to expand data grid 

2. Headers- Click a column header to sort the data by that value 

3. Collapse Data Grid- Using the pushpin feature allows the data grid to stay open 

until you are ready to close.  

4. Base Map Layers- Reports data based on map layers- Major Roads or Centerlines 
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Interacting with the Map 

A) Zooming in and Zooming out 

Select the Zoom In tool.  Click and drag over the area you want to zoom in on.   

To zoom out, just click the Zoom Out button until the desired extent is reached. 

 

B) Selecting single work requests, breadcrumbs, or users 

Use the Select tool  and draw around the units you want to select.  Wait just a moment, 

and the data grid will pop up below and fill with information from the selected area. Each 

tab (Work Items, Breadcrumbs, and Employees) will show the data for the corresponding 

unit.  Click on the pushpin feature in the upper right corner of the data grid to keep box 

expanded.   

 

 If at any time you want to erase your selection, click Clear Selection   
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C) Changing the Base Map 

Base maps display your GIS data, everything from parcels to fire 

hydrants, through the Mobile311 interface.  

1. Open up the Base Map menu by clicking on the GIS Data 

header in The Sidebar. Don’t forget to use the pushpin to 

keep the sidebar expanded while you are changing the 

settings.   

2. Check or uncheck the boxes to turn a base map on or off.   

3. Allow a few seconds for the map to update.   

 

D) Using the Identify Base Data Tool 

The Identify Base Data tool can reveal data associated with the base maps currently 

displayed.   

1. Click the Identify Base Data tool  in the Toolbar.  

2. Click on the area of the map you want to identify data.  

3. Data will appear in the Data Grid below the map  
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E) Searching for an address  

 

1. Click on the Search header in the Sidebar.  

2. There are four search options.  You can choose to run 

a search by Work Request ID, Employee, Breadcrumb 

ID, and Address. 

3. When you search for an address, fill in at least the city 

and state of the location and click to search.  

The more address information you have, the easier it 

will be to find.   

4. A golden star  will appear on the map at the 

location.  For more information, expand the Data Grid 

below the map to show a New Work Request button

and Go to Address button.  

5. Be sure to hit Clear Selection  before using any other tools.   
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Interacting with the Data 

A) Work Requests 

After data has been collected from the phone application, you can 

interact with and filter work requests via the Filter tab of the 

Sidebar.  

Work Items Header 

In this section, you will turn different work request types on  

 and off.  You can do this individually or you can check on  

 entire work request groups at once.   

The small arrows next to the work group titles can be used 

 to show or hide groups, but has no effect on what is shown 

 on the map.   

Filters 

Once you have turned on the type of work requests you     

want to see, you can filter by several variables:  

 Date Range- Select Date Collected or Date Modified 

from the Date Range header. Use the scroll feature to change the date 

range. (See the scroll feature in the picture below.) 

  Statuses- Check or uncheck boxes to turn on and off.   

 Employees- Check or uncheck boxes to turn on and off by employee.  
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Flagging a work request from the desktop 

Work requests can be input from the computer.  

1. Zoom in to desired location or search an address.  

2. Select the Flag Tool.  Click as close as possible to 

location to bring up Add Work Request box.   

3. Select the appropriate department from the drop 

down box and then select the type of work request.   

4. Upon completion a dialogue box will pop up with the 

unique ID number.  

Work Request Data 

To see the data, location, time, and more of a work request: 

1. Use the Work Items header of the Sidebar to filter the work requests to your 

liking.  

2. Use Select Tool  to select a single or multiple points.  

3. Details of the selected work requests will pop up in the data grid below the map.   
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B)  Employees 

The Employees section of the Sidebar allows you to filter information by the 

users/employees who posted it.   In the Employees section, verify that the box is checked 

next to all active employees’ names so that they can be searched for.   By using the 

breadcrumbs data for a particular employee, Management can get an accurate view of 

what a worker is doing and where they have been.  

To identify an employee from a specific work request or location, use the Select tool   

and draw around the area/units you want to select.  The Employee tab in the data grid 

below will fill with information from the selected area.   

 

Breadcrumbs Data 

Mobile311 units frequently check in with GPS satellites and keep track of where a 

unit has been.  This is called breadcrumbs.  To see a unit’s breadcrumbs:  

 

1. Under the Tools tab in the Sidebar, click the box Display Breadcrumbs. 

2. Set the date that you are running a search for. 

3. In the toolbox above the map, click on the drop-down Reports menu and select 

Breadcrumbs.   

4. A new browser window will pop up with the full report of that day’s 

breadcrumbs. To get a better view of an individual breadcrumb, simply click on 

the ID number, which will link to a view of the location on the map. For more 

information on this report, see page 16. 
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C) Reports 

Mobile311 reports offer an organized way to view large amounts of data in a single 

window.  There is one main Administrative Report-  

  Insight Dashboard, as well as four other main 

reports in the top toolbar:  

 Work Items Details, Work Items Summary, 

Breadcrumbs, and Assignments.  

 

 

Insight Dashboard 

This report can be reached by the Dashboard  button on the toolbar.  The Insight 

Dashboard report will pop up in a new browser window, allowing Administrators a 

user-friendly, comparative report of Work Requests and Employee activity. 

Here is a breakdown of the info you can customize in the Insight Dashboard.  

 Number of Top Requests and Employees to Display- Changing this will vary 

the number of data points to compare.   

 Requests- This filters the results based on a date range. 

 Top Requests for Timeperiod- This section contains a list of the most 

commonly reported work items, also in chart form.  

 Top Employees Reporting Items for Timeperiod- This section contains a list 

of the Employees reporting most frequently, also in chart form.  
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Displaying Reports 

To show one of the four other main reports, simply click the Reports pull-down menu. The 

selected report will pop up in a new browser window.  

Work Items Detail 

Here’s a breakdown of the information you can find in the Work Items Detail Report.  

By clicking on each arrow button,  you can expand the record for further information. 

 ID#- this unique 4 digit number helps to quickly and easily locate this 

specific point.   

 Status- whether the point is pending, verified, or completed.  This can be 

changed from the desktop.   

 Address- the closest address to the point. 

 Type- this is the type of work request that was marked. 

 Flagged- this is the date and time the point was marked.  

 Flagged by- this is the name of the user that marked the point.  

 Modified Date- this is the date and time of the latest changes made to the 

work item. 

 Last Modified By- this is the name of the user that made any changes to the 

work item. 

 Time Open- Days, Hours and Minutes the work item has been open.  

 Photo(s)- Any photos taken at the time of the request will be seen here.  

There is also an option to add a photo retroactively.  

 Comments- text notes entered by the user. 

 Latitude and Longitude- GPS coordinates of the point.  
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Work Items Summary 

Here’s a breakdown of the information you can find in the Work Items Summary 

Report.   

 Work Type- this is the name of the work request. 

 Total- numbers of each work request. 

 Assigned- total number of requests assigned to other users. 

 Available- total number of requests listed as available to other users.  

 Completed- total number of requests listed as completed.   

 Full- number of requests that have been fulfilled  

 New- number of new requests 

 

Breadcrumbs 

Mobile311 units frequently check in with GPS satellites and keep track of where a 

unit has been.  This is called breadcrumbs.  To see a unit’s breadcrumbs:  

 

D) Under the Tools tab in the Sidebar, click the box Display Breadcrumbs. 

E) Set the date that you are running a search for (still inside the Breadcrumbs section).  

F) In the toolbox above the map, click on the drop-down Reports menu and select 

Breadcrumbs.   

G) A new browser window will pop up with the full report of that day’s breadcrumbs. 

To get a better view of an individual breadcrumb, simply click on the ID number, 

which will link to a view of the location on the map.  
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Assignments 

The Assignments Report is a straightforward document that lists each active 

employee with their corresponding number of open assignments. By clicking on 

each arrow button,  you can expand the record for further information on each 

open work request for that employee. 

 

Jump Between a Report and the Map 

Each ID number is linked to a point.  Clicking the number will bring the map up and will 

zoom to that point.   

Changing Request Status 

All of the request statuses in a report can be changed at once by using the drop down box 

at the top of the page.  

Individual statuses can be changed with the drop down boxes next to the ID numbers.  
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Saving Changes 

After making changes to a report, make sure to click the Save Changes button at the top of 

the page.  

 

Downloading to Microsoft© Excel 

Clicking Download to Excel at the top of the report will begin a download of an .xls file of 

the data.  When prompted, click Save to save the file to your computer.  

 
Printing 

Printing the Current Map View 

Click Print Map  at any time to print out the current map view.  

To change the map’s size, go to the Tools tab in the sidebar.  There, you can change the 

page layout to 8.5x11 or 11x17. 

 

Printing a Report 

To print a report, use your web browsers print function under File>Print or hit C.   


